Enemy Territory Quake Wars System Requirements

There are currently no official system requirements released for Enemy Territory: Quake Wars, however, Paul Wedgewood of Splash Damage says they are aiming for the requirements to be the same as those for Quake IV. The Quake IV system requirements are as followed:

Minimum System Requirements:

  • Intel®Pentium® 4 2 Ghz or AMD® XP 2000+ processor or higher
  • 512 MB RAM
  • English Version of Microsoft®Windows® 2000/XP
  • 100% DirectX® 9.0c compatable 64MB 3D Hardware Accelerator video card required
  • 8X Speed CD-ROM Drive and latest drivers
  • 2.8GB of uncompressed free hard disk space (plus 400MB for for Windows® swap file)
  • 100% DirectX® 9.0c compatable 16-bit sound card and latest drivers
  • 100% Microsoft®Windows® 2000/XP
  • compatible mouse, keyboard, and latest drivers. 100% DirectX® 9.0c inlcuded

Multiplayer Requirements:

Internet (TCP/IP) and LAN (TCP/IP) play supported. Internet play requires broadband connection and latest drivers. LAN play requires network interface card and latest drivers.

Supported Video Cards:

  • ATI® Radeon® 9700
  • ATI® Radeon® 9800
  • ATI® Radeon® X300
  • ATI® Radeon® X550
  • ATI® Radeon® X600
  • ATI® Radeon® X700
  • ATI® Radeon® X800
  • ATI® Radeon® X850
  • all Nvidia® GeForce 3/TI Series
  • all Nvidia® GeForce 4/TI Series
  • all Nvidia® GeForce FX Series
  • all Nvidia® GeForce 6 Series
  • all Nvidia® GeForce 7 Series

Online Gaming